Historical Content Alert
This is a historical content for Windows NT 4.0 product and is presented for informative purposes only. All content in this directory is copyrighted and owned by Microsoft.

Installation Requirements

Microsoft® Certificate Server has the following system requirements:

  • Certificate Server version 1.0 must be installed with Microsoft Internet Information Server (IIS) version 4.0 on Microsoft Windows NT® Server version 4.0 with Service Pack 3.

  • On Microsoft Windows NT Server, the minimum hardware required for Certificate Server is the same as that for IIS.

  • Microsoft Internet Explorer version 3.0 or above is required for Web-based certificate enrollment.

Share this article: